CircleCI で MySQL 5.6.23 を使う (現 Amazon RDS の最新版と同じバージョン)

CircleCI に MySQL 5.6.23 をインストールする方法をまとめました。 現 Amazon RDS の最新版と同じバージョンです。 きっかりマイナーバージョンまで指定したパッケージを使ってるので、 未確認ですが 5.6.x 系ならお好みのものを使えると思います。